RubyGems Navigation menu

aws-sdk-support 1.5.0

Official AWS Ruby gem for AWS Support. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.28.0 - September 30, 2020 (27.5 KB)
  2. 1.27.0 - September 15, 2020 (27.5 KB)
  3. 1.26.0 - August 25, 2020 (27.5 KB)
  4. 1.25.0 - July 02, 2020 (27.5 KB)
  5. 1.24.0 - June 23, 2020 (27.5 KB)
  6. 1.5.0 - October 24, 2018 (22.5 KB)
Show all versions (42 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    0f6a12776e0df16cd686604b0bb0c3ce46ceb5e275bc9d55bc7e353becd59d9b

    Total downloads 37,212,096

    For this version 891,798

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: