RubyGems Navigation menu

aws-sdk-support 1.35.0

Official AWS Ruby gem for AWS Support. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.37.0 - December 01, 2021 (32 KB)
  2. 1.36.0 - November 04, 2021 (32 KB)
  3. 1.35.0 - October 18, 2021 (32 KB)
  4. 1.34.0 - September 01, 2021 (32 KB)
  5. 1.33.0 - July 30, 2021 (32 KB)
Show all versions (51 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.121.2
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    88d6f403e426b7a4dc6a77bb90fda10e0e6369f2ec568f670c3c4129665ba43c

    Total downloads 46,062,917

    For this version 196,147

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: