RubyGems Navigation menu

aws-sdk-support 1.20.0

Official AWS Ruby gem for AWS Support. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.27.0 - September 15, 2020 (27.5 KB)
  2. 1.26.0 - August 25, 2020 (27.5 KB)
  3. 1.25.0 - July 02, 2020 (27.5 KB)
  4. 1.24.0 - June 23, 2020 (27.5 KB)
  5. 1.23.0 - June 18, 2020 (27 KB)
  6. 1.20.0 - May 07, 2020 (27 KB)
Show all versions (41 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    d0a5ab33a916c7ecb5b4722135fcea9429d604c5d9532c58826fe06bfe4b9090

    Total downloads 33,561,911

    For this version 659,545

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: