RubyGems Navigation menu

aws-sdk-ssm 1.99.0

Official AWS Ruby gem for Amazon Simple Systems Manager (SSM) (Amazon SSM). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.128.0 - January 13, 2022 (255 KB)
  2. 1.127.0 - December 21, 2021 (254 KB)
  3. 1.126.0 - December 01, 2021 (254 KB)
  4. 1.125.0 - November 30, 2021 (254 KB)
  5. 1.124.0 - November 22, 2021 (253 KB)
  6. 1.99.0 - December 04, 2020 (215 KB)
Show all versions (144 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    0577f3e7462eef16d75435b7ae08b4915e74be4d413a2171cf8f9f68b3816d19

    Total downloads 73,833,888

    For this version 360,980

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: