RubyGems Navigation menu

aws-sdk-ssm 1.71.0

Official AWS Ruby gem for Amazon Simple Systems Manager (SSM) (Amazon SSM). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.110.0 - May 10, 2021 (243 KB)
  2. 1.109.0 - May 06, 2021 (240 KB)
  3. 1.108.0 - April 06, 2021 (239 KB)
  4. 1.107.0 - March 24, 2021 (237 KB)
  5. 1.106.0 - March 10, 2021 (237 KB)
  6. 1.71.0 - February 04, 2020 (193 KB)
Show all versions (126 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    6c80eafbe48f85ac2eb911001edfe16c9d82ee67e9e036e60e130a7a385cdb84

    Total downloads 58,504,865

    For this version 1,144,782

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: