RubyGems Navigation menu

aws-sdk-ssm 1.54.0

Official AWS Ruby gem for Amazon Simple Systems Manager (SSM) (Amazon SSM). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.84.0 - July 02, 2020 (204 KB)
  2. 1.83.0 - June 23, 2020 (204 KB)
  3. 1.82.0 - June 18, 2020 (204 KB)
  4. 1.81.1 - June 11, 2020 (202 KB)
  5. 1.80.0 - June 04, 2020 (202 KB)
  6. 1.54.0 - July 25, 2019 (181 KB)
Show all versions (101 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.61.1
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    242bc43deac0253b669369a018e180c9e1660dfbcad114f0c143ae330182af0d

    Total downloads 40,623,528

    For this version 1,233,138

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: