RubyGems Navigation menu

aws-sdk-ssm 1.167.0

Official AWS Ruby gem for Amazon Simple Systems Manager (SSM) (Amazon SSM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.173.0 - July 02, 2024 (300 KB)
  2. 1.172.0 - June 25, 2024 (300 KB)
  3. 1.171.0 - June 24, 2024 (300 KB)
  4. 1.170.0 - June 05, 2024 (300 KB)
  5. 1.169.0 - May 13, 2024 (300 KB)
  6. 1.167.0 - April 24, 2024 (299 KB)
Show all versions (189 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 200,245,246

For this version 75,240

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: