RubyGems Navigation menu

aws-sdk-ssm 1.161.0

Official AWS Ruby gem for Amazon Simple Systems Manager (SSM) (Amazon SSM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.166.0 - March 12, 2024 (296 ko)
  2. 1.165.0 - February 21, 2024 (296 ko)
  3. 1.164.0 - January 31, 2024 (294 ko)
  4. 1.163.0 - January 26, 2024 (293 ko)
  5. 1.162.0 - November 28, 2023 (259 ko)
  6. 1.161.0 - November 22, 2023 (259 ko)
Voir toutes les versions (182)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

ab36228d7c87f1a33c1d860eecce00477e9fa9c65c1fd83c4799af958a9f9129

Total de téléchargements 192 636 819

Pour cette version 92 468

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: