RubyGems Navigation menu

aws-sdk-ssm 1.143.0

Official AWS Ruby gem for Amazon Simple Systems Manager (SSM) (Amazon SSM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 1.170.0 - June 05, 2024 (300 KB)
  2. 1.169.0 - May 13, 2024 (300 KB)
  3. 1.168.0 - April 25, 2024 (300 KB)
  4. 1.167.0 - April 24, 2024 (299 KB)
  5. 1.166.0 - March 12, 2024 (296 KB)
  6. 1.143.0 - October 25, 2022 (269 KB)
Mostrar todas las versiones (186 total)

dependencias de Runtime (2):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

= Copiar al portapapeles ¡Copiado!

Total de descargas 198.008.630

Para esta versión 518.961

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.3

Enlace: