RubyGems Navigation menu

aws-sdk-ssm 1.124.0

Official AWS Ruby gem for Amazon Simple Systems Manager (SSM) (Amazon SSM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.166.0 - March 12, 2024 (296 KB)
  2. 1.165.0 - February 21, 2024 (296 KB)
  3. 1.164.0 - January 31, 2024 (294 KB)
  4. 1.163.0 - January 26, 2024 (293 KB)
  5. 1.162.0 - November 28, 2023 (259 KB)
  6. 1.124.0 - November 22, 2021 (253 KB)
Show all versions (182 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.122.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e4c3462abb83c97d6ff7b6a09afcb8f1e2d730cbf7d58ca73d9f294b481c6d41

Total downloads 192,617,254

For this version 226,445

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: