RubyGems Navigation menu

aws-sdk-ssm 1.122.0

Official AWS Ruby gem for Amazon Simple Systems Manager (SSM) (Amazon SSM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.157.0 - September 25, 2023 (258 KB)
  2. 1.156.0 - July 11, 2023 (258 KB)
  3. 1.155.0 - July 06, 2023 (258 KB)
  4. 1.154.0 - June 28, 2023 (258 KB)
  5. 1.153.0 - June 27, 2023 (258 KB)
  6. 1.122.0 - November 12, 2021 (252 KB)
Show all versions (173 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.122.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

00be1a0939a21ba0a0f22bad94e5d3090663ea5a55d2122852da154b4379c3f0

Total downloads 168,619,787

For this version 434,889

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: