RubyGems Navigation menu

aws-sdk-sqs 1.34.0

Official AWS Ruby gem for Amazon Simple Queue Service (Amazon SQS). This gem is part of the AWS SDK for Ruby.

Versões:

  1. 1.34.0 - September 30, 2020 (58,5 KB)
  2. 1.33.0 - September 15, 2020 (58,5 KB)
  3. 1.32.0 - August 31, 2020 (58,5 KB)
  4. 1.31.0 - August 25, 2020 (58,5 KB)
  5. 1.30.0 - July 02, 2020 (58 KB)
Mostrar todas as versões (52)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Donos:

    Pushed by:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    08c0965276a814a9bf6db7d82a5abb4e523193382c774b4bb270d1d265307977

    Total de downloads 61.109.312

    Desta versão 2.202.962

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 0

    Links: