RubyGems Navigation menu

aws-sdk-sqs 1.29.0

Official AWS Ruby gem for Amazon Simple Queue Service (Amazon SQS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.30.0 - July 02, 2020 (58 KB)
  2. 1.29.0 - June 23, 2020 (58 KB)
  3. 1.28.0 - June 22, 2020 (58 KB)
  4. 1.27.1 - June 11, 2020 (56.5 KB)
  5. 1.26.0 - May 28, 2020 (56.5 KB)
Show all versions (48 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    1f2c19778b98fc918826c116d08d24d28a85a219491f108cb37edd7d717ea3d4

    Total downloads 53,239,401

    For this version 771,351

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: