RubyGems Navigation menu

aws-sdk-shield 1.23.0

Official AWS Ruby gem for AWS Shield. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.25.0 - May 28, 2020 (25 KB)
  2. 1.24.0 - May 07, 2020 (25 KB)
  3. 1.23.0 - March 09, 2020 (25 KB)
  4. 1.22.0 - February 14, 2020 (24 KB)
  5. 1.21.0 - October 23, 2019 (23 KB)
Show all versions (37 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    32ac798488d4ec4a23353cb546c4a531d780f68f08a9a562f993e1bd423aec4d

    Total downloads 29,724,727

    For this version 1,352,037

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: