RubyGems Navigation menu

aws-sdk-ses 1.19.0

Official AWS Ruby gem for Amazon Simple Email Service (Amazon SES). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.36.0 - September 30, 2020 (81.5 KB)
  2. 1.35.0 - September 15, 2020 (81.5 KB)
  3. 1.34.0 - August 25, 2020 (81.5 KB)
  4. 1.33.0 - July 02, 2020 (81.5 KB)
  5. 1.32.0 - June 23, 2020 (81.5 KB)
  6. 1.19.0 - May 14, 2019 (75 KB)
Show all versions (49 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.48.2
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    1c47c84ea0a1e48bf2e5781df5aa074558be3c0c164d2ff940d08b6fba830697

    Total downloads 40,138,612

    For this version 68,742

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: