RubyGems Navigation menu

aws-sdk-servicecatalog 1.49.0

Official AWS Ruby gem for AWS Service Catalog. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.55.0 - November 16, 2020 (75.5 KB)
  2. 1.54.0 - November 11, 2020 (75 KB)
  3. 1.53.0 - November 04, 2020 (75 KB)
  4. 1.52.0 - October 22, 2020 (74.5 KB)
  5. 1.51.0 - October 19, 2020 (74.5 KB)
  6. 1.49.0 - September 30, 2020 (73.5 KB)
Show all versions (70 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    af4033f154d81fca5c2dedd1e571b50c956f76aa28a662d3a5bdbfe49293ff26

    Total downloads 37,203,520

    For this version 225,554

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: