RubyGems Navigation menu

aws-sdk-servicecatalog 1.28.0

Official AWS Ruby gem for AWS Service Catalog. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.39.0 - May 28, 2020 (71 KB)
  2. 1.38.0 - May 07, 2020 (71 KB)
  3. 1.37.0 - March 27, 2020 (71 KB)
  4. 1.36.0 - March 20, 2020 (70 KB)
  5. 1.35.0 - March 09, 2020 (70 KB)
  6. 1.28.0 - June 12, 2019 (66.5 KB)
Show all versions (53 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.53.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    436b82552b103795888a8fe6d2ee6faa5e27dc069a892a1b89d4d0f07ba68e58

    Total downloads 30,326,488

    For this version 981,508

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: