RubyGems Navigation menu

aws-sdk-servicecatalog 1.14.0

Official AWS Ruby gem for AWS Service Catalog. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.39.0 - May 28, 2020 (71 KB)
  2. 1.38.0 - May 07, 2020 (71 KB)
  3. 1.37.0 - March 27, 2020 (71 KB)
  4. 1.36.0 - March 20, 2020 (70 KB)
  5. 1.35.0 - March 09, 2020 (70 KB)
  6. 1.14.0 - November 20, 2018 (60 KB)
Show all versions (53 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.39.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    29b785d3120b2a6c529253d1302c6cb83df31b1aeec05521aad20cb172d9571e

    Total downloads 30,341,498

    For this version 1,643,714

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: