RubyGems Navigation menu

aws-sdk-redshift 1.97.0

Official AWS Ruby gem for Amazon Redshift. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.109.0 - February 07, 2024 (208 KB)
  2. 1.108.0 - January 26, 2024 (206 KB)
  3. 1.107.0 - November 28, 2023 (183 KB)
  4. 1.106.0 - November 27, 2023 (183 KB)
  5. 1.105.0 - November 22, 2023 (182 KB)
  6. 1.97.0 - July 11, 2023 (170 KB)
Show all versions (123 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.177.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

6b92cc9a018d39f879c356d59fb164c2a07b443edbf94aa8ddb29ca12ae44d36

Total downloads 75,073,336

For this version 806,733

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: