RubyGems Navigation menu

aws-sdk-redshift 1.59.0

Official AWS Ruby gem for Amazon Redshift. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.65.0 - July 13, 2021 (153 KB)
  2. 1.64.0 - June 28, 2021 (151 KB)
  3. 1.63.0 - June 10, 2021 (151 KB)
  4. 1.62.0 - April 21, 2021 (150 KB)
  5. 1.61.0 - April 13, 2021 (147 KB)
  6. 1.59.0 - March 31, 2021 (144 KB)
Show all versions (79 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    3c14da2096211f2277b245bfbe91ddbdeaadc8d89c64cb6b1f989aa931753d39

    Total downloads 46,567,918

    For this version 176,382

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: