RubyGems Navigation menu

aws-sdk-rdsdataservice 1.20.0

Official AWS Ruby gem for AWS RDS DataService. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.20.0 - June 23, 2020 (19.5 KB)
  2. 1.19.1 - June 11, 2020 (19.5 KB)
  3. 1.18.0 - May 28, 2020 (19.5 KB)
  4. 1.17.0 - May 07, 2020 (19.5 KB)
  5. 1.16.0 - March 24, 2020 (19.5 KB)
Show all versions (22 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    2c6c92be8ca31fe168bbaaf3f6a6f2a52e2f5d498740db09eda84dcbc6479c64

    Total downloads 19,348,140

    For this version 385,185

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: