RubyGems Navigation menu

aws-sdk-opsworks 1.19.0

Official AWS Ruby gem for AWS OpsWorks. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.24.0 - May 28, 2020 (106 KB)
  2. 1.23.0 - May 07, 2020 (106 KB)
  3. 1.22.0 - March 09, 2020 (105 KB)
  4. 1.21.0 - October 23, 2019 (104 KB)
  5. 1.20.0 - July 25, 2019 (104 KB)
  6. 1.19.0 - July 01, 2019 (104 KB)
Show all versions (36 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.58.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    1d17199df81cefac96d18e804bdce4563dae95a7e6e956b408642138dfc89a68

    Total downloads 30,624,809

    For this version 555,161

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: