RubyGems Navigation menu

aws-sdk-migrationhub 1.6.0

Official AWS Ruby gem for AWS Migration Hub. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.29.0 - September 30, 2020 (23.5 KB)
  2. 1.28.0 - September 15, 2020 (23.5 KB)
  3. 1.27.0 - August 25, 2020 (23.5 KB)
  4. 1.26.0 - June 23, 2020 (23.5 KB)
  5. 1.25.1 - June 11, 2020 (23.5 KB)
  6. 1.6.0 - October 23, 2018 (19.5 KB)
Show all versions (33 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    3b5ef806e3abde525c9c343b56d705dbffec8ce705e0a80ef970c7626513df92

    Total downloads 36,783,341

    For this version 53,052

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: