RubyGems Navigation menu

aws-sdk-mediastoredata 1.20.0

Official AWS Ruby gem for AWS Elemental MediaStore Data Plane (MediaStore Data). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.27.0 - September 30, 2020 (16 KB)
  2. 1.26.0 - September 15, 2020 (16 KB)
  3. 1.25.0 - August 25, 2020 (16 KB)
  4. 1.24.0 - June 23, 2020 (16 KB)
  5. 1.23.1 - June 11, 2020 (16 KB)
  6. 1.20.0 - March 09, 2020 (16 KB)
Show all versions (29 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    730427c9ed02ab9b1ce6c5066a104c0197efa92951438dedec5948ccfbebfa4d

    Total downloads 32,299,805

    For this version 1,528,218

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: