RubyGems Navigation menu

aws-sdk-mediastore 1.8.0

Official AWS Ruby gem for AWS Elemental MediaStore (MediaStore). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.35.0 - September 01, 2021 (27.5 KB)
  2. 1.34.0 - July 30, 2021 (27.5 KB)
  3. 1.33.0 - July 28, 2021 (27.5 KB)
  4. 1.32.0 - March 10, 2021 (27.5 KB)
  5. 1.31.0 - February 02, 2021 (23 KB)
  6. 1.8.0 - December 12, 2018 (15 KB)
Show all versions (37 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.39.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    2cd4d2e8dd97eff71867145ec84ff8bd89aef5baf80f2f1d9a90e090d99b8fb8

    Total downloads 42,239,013

    For this version 2,647,671

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: