RubyGems Navigation menu

aws-sdk-mediastore 1.15.0

Official AWS Ruby gem for AWS Elemental MediaStore (MediaStore). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.25.0 - May 28, 2020 (23 KB)
  2. 1.24.0 - May 07, 2020 (23 KB)
  3. 1.23.0 - March 31, 2020 (23 KB)
  4. 1.22.0 - March 09, 2020 (20.5 KB)
  5. 1.21.0 - November 20, 2019 (19.5 KB)
  6. 1.15.0 - May 21, 2019 (17 KB)
Show all versions (26 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.53.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    13871a72ba0c227b07e3221021a02228a4c721b1cc521c230e95297e5ba08ddc

    Total downloads 28,009,403

    For this version 1,679,893

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: