RubyGems Navigation menu

aws-sdk-macie2 1.5.0

Official AWS Ruby gem for Amazon Macie 2. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.5.0 - June 23, 2020 (48.5 KB)
  2. 1.4.0 - June 17, 2020 (48.5 KB)
  3. 1.3.1 - June 11, 2020 (48 KB)
  4. 1.2.0 - May 28, 2020 (48.5 KB)
  5. 1.1.0 - May 18, 2020 (48.5 KB)
Show all versions (7 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    f18dc1fb216ab6efbfddcb3d9b837d4e4d1b29a3f89eb7f1ca4b8ecf16dc29aa

    Total downloads 1,211,849

    For this version 211,449

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: