RubyGems Navigation menu

aws-sdk-macie 1.22.0

Official AWS Ruby gem for Amazon Macie. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.22.0 - June 23, 2020 (15.5 KB)
  2. 1.21.1 - June 11, 2020 (15.5 KB)
  3. 1.20.0 - May 28, 2020 (15.5 KB)
  4. 1.19.0 - May 26, 2020 (15.5 KB)
  5. 1.18.0 - May 07, 2020 (15.5 KB)
Show all versions (24 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    fd7beb5435658cca1d38a5ba92d5083e3ad53e1f951c5d95c30a5782fdd7bd13

    Total downloads 22,759,554

    For this version 395,219

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: