RubyGems Navigation menu

aws-sdk-lex 1.20.0

Official AWS Ruby gem for Amazon Lex Runtime Service. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.25.0 - May 07, 2020 (25.5 KB)
  2. 1.24.0 - March 09, 2020 (26 KB)
  3. 1.23.0 - November 25, 2019 (24.5 KB)
  4. 1.22.0 - November 21, 2019 (24.5 KB)
  5. 1.21.0 - October 23, 2019 (24 KB)
  6. 1.20.0 - October 10, 2019 (24 KB)
Show all versions (36 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.61.1
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    854ceba0f8ca51240f45e46ec963f861a52c4f6593f8fe12ed77407fcdf0dc14

    Total downloads 30,240,091

    For this version 371,322

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: