RubyGems Navigation menu

aws-sdk-lambda 1.36.0

Official AWS Ruby gem for AWS Lambda. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.42.0 - May 28, 2020 (67.5 KB)
  2. 1.41.0 - May 07, 2020 (67.5 KB)
  3. 1.40.0 - April 30, 2020 (67.5 KB)
  4. 1.39.0 - April 16, 2020 (67.5 KB)
  5. 1.38.0 - March 31, 2020 (62 KB)
  6. 1.36.0 - February 19, 2020 (60 KB)
Show all versions (59 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    bafc609f47159648ff2a2f2c0a1f80f49fc12d0dc8de898a131521da109b949a

    Total downloads 34,114,890

    For this version 584,438

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: