RubyGems Navigation menu

aws-sdk-iotsecuretunneling 1.7.0

Official AWS Ruby gem for AWS IoT Secure Tunneling. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.8.0 - September 30, 2020 (15 KB)
  2. 1.7.0 - September 15, 2020 (15 KB)
  3. 1.6.0 - August 25, 2020 (15 KB)
  4. 1.5.0 - June 23, 2020 (15 KB)
  5. 1.4.1 - June 11, 2020 (15 KB)
Show all versions (10 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    1dd41e9d604b377b0e3318eadadc75b5eed58059fd57862b3e85cd209aaac8f3

    Total downloads 7,282,927

    For this version 300,687

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: