RubyGems Navigation menu

aws-sdk-iotsecuretunneling 1.3.0

Official AWS Ruby gem for AWS IoT Secure Tunneling. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.5.0 - June 23, 2020 (15 KB)
  2. 1.4.1 - June 11, 2020 (15 KB)
  3. 1.3.0 - May 28, 2020 (15 KB)
  4. 1.2.0 - May 07, 2020 (15 KB)
  5. 1.1.0 - March 09, 2020 (15 KB)
Show all versions (7 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    ca076f116ea09ccc0861aa8be4d8e2268235a2a31683431c5697359bc91210f7

    Total downloads 5,380,015

    For this version 322,047

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: