RubyGems Navigation menu

aws-sdk-iotevents 1.17.0

Official AWS Ruby gem for AWS IoT Events. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.17.0 - June 23, 2020 (35 KB)
  2. 1.16.1 - June 11, 2020 (35 KB)
  3. 1.15.0 - May 28, 2020 (35 KB)
  4. 1.14.0 - May 07, 2020 (35 KB)
  5. 1.13.0 - April 30, 2020 (35 KB)
Show all versions (19 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    c30a27f0b01c6146ffdb9bbaed15a851d603647fb9c9996e8f9a359ca8e6d9f5

    Total downloads 10,701,290

    For this version 285,219

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: