RubyGems Navigation menu

aws-sdk-iotdataplane 1.8.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.23.0 - July 02, 2020 (13 KB)
  2. 1.22.0 - June 23, 2020 (13 KB)
  3. 1.21.0 - June 11, 2020 (13 KB)
  4. 1.19.0 - May 28, 2020 (12.5 KB)
  5. 1.18.0 - May 07, 2020 (12.5 KB)
  6. 1.8.0 - March 18, 2019 (10 KB)
Show all versions (36 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.48.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    53a74cf392d46977c811f5c932656728ee202c78a720b0e29278fa2ad783cf68

    Total downloads 31,724,509

    For this version 162,319

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: