RubyGems Navigation menu

aws-sdk-iotdataplane 1.22.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.27.0 - February 02, 2021 (13 ko)
  2. 1.26.0 - September 30, 2020 (13 ko)
  3. 1.25.0 - September 15, 2020 (13 ko)
  4. 1.24.0 - August 25, 2020 (13 ko)
  5. 1.23.0 - July 02, 2020 (13 ko)
  6. 1.22.0 - June 23, 2020 (13 ko)
Voir toutes les versions (40)

Dépendances de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    1296567ba0b49ca75bcbe7b53cc6d8a9c476b9788259e68c1c60f0e216057805

    Total de téléchargements 38 158 178

    Pour cette version 275 619

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: