RubyGems Navigation menu

aws-sdk-iotdataplane 1.1.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.23.0 - July 02, 2020 (13 KB)
  2. 1.22.0 - June 23, 2020 (13 KB)
  3. 1.21.0 - June 11, 2020 (13 KB)
  4. 1.19.0 - May 28, 2020 (12.5 KB)
  5. 1.18.0 - May 07, 2020 (12.5 KB)
  6. 1.1.0 - June 26, 2018 (9 KB)
Show all versions (36 total)

Runtime Dependencies (2):

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

45fd47552338e4686c57a7fca2dd42ed9c48ae86ebfe9295f12bc38ba899e71c

Total downloads 32,112,890

For this version 1,824,985

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: