RubyGems Navigation menu

aws-sdk-iotdataplane 1.0.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.25.0 - September 15, 2020 (13 KB)
  2. 1.24.0 - August 25, 2020 (13 KB)
  3. 1.23.0 - July 02, 2020 (13 KB)
  4. 1.22.0 - June 23, 2020 (13 KB)
  5. 1.21.0 - June 11, 2020 (13 KB)
  6. 1.0.0 - August 29, 2017 (9 KB)
Show all versions (38 total)

Runtime Dependencies (2):

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

b463b0080156123ba16f58f32da669f6eefcbd62b077dbaa97ece30c4bfb193c

Total downloads 33,722,742

For this version 4,537,767

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: