RubyGems Navigation menu

aws-sdk-iotdataplane 1.0.0.rc9

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versies:

  1. 1.25.0 - September 15, 2020 (13 KB)
  2. 1.24.0 - August 25, 2020 (13 KB)
  3. 1.23.0 - July 02, 2020 (13 KB)
  4. 1.22.0 - June 23, 2020 (13 KB)
  5. 1.21.0 - June 11, 2020 (13 KB)
  6. 1.0.0.rc9 - July 31, 2017 (9 KB)
Toon alle versies (38 totaal)

Runtime afhankelijkheden (2):

  • aws-sdk-core ~> 3.0.0.rc18
  • aws-sigv4 ~> 1.0
  • Eigenaren:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    b0aae433c0d04e3c8d54533ba90d358aff3c7cb37548cc5ac347c31f46410be3

    Total downloads 33.671.036

    Voor deze versie 562

    Gemfile:
    = Copy to clipboard Copied!

    Installeer:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: