RubyGems Navigation menu

aws-sdk-iotdataplane 1.0.0.rc4

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versiones:

  1. 1.25.0 - September 15, 2020 (10 KB)
  2. 1.24.0 - August 25, 2020 (10 KB)
  3. 1.23.0 - July 02, 2020 (10 KB)
  4. 1.22.0 - June 23, 2020 (10 KB)
  5. 1.21.0 - June 11, 2020 (10 KB)
  6. 1.0.0.rc4 - May 09, 2017 (9 KB)
Mostrar todas las versiones (38 total)

dependencias de Runtime (2):

  • aws-sdk-core = 3.0.0.rc9
  • aws-sigv4 ~> 1.0
  • Propietarios:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    1cd3621159d74bf2a0506b7af4f2beca7db90a17075533d604c05b2830d0d775

    Total de descargas 33.487.077

    Para esta versión 562

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    Apache-2.0

    Versión de Ruby requerida: >= 0

    Versión de Rubygems requerida: > 1.3.1

    Enlace: