RubyGems Navigation menu

aws-sdk-iam 1.69.0

Official AWS Ruby gem for AWS Identity and Access Management (IAM). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.94.0 - January 26, 2024 (214 KB)
  2. 1.93.0 - December 26, 2023 (193 KB)
  3. 1.92.0 - November 28, 2023 (193 KB)
  4. 1.91.0 - November 22, 2023 (193 KB)
  5. 1.90.0 - November 06, 2023 (193 KB)
  6. 1.69.0 - June 08, 2022 (184 KB)
Show all versions (110 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.127.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

a69113342a2b023b296f779556576e5ae1c46ba890013fc2e2c73f8dd72aba66

Total downloads 103,983,657

For this version 2,622,065

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: