RubyGems Navigation menu

aws-sdk-iam 1.52.0

Official AWS Ruby gem for AWS Identity and Access Management (IAM). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.57.0 - July 21, 2021 (182 KB)
  2. 1.56.0 - July 07, 2021 (181 KB)
  3. 1.55.0 - June 02, 2021 (180 KB)
  4. 1.54.0 - May 20, 2021 (180 KB)
  5. 1.53.0 - May 19, 2021 (180 KB)
  6. 1.52.0 - March 29, 2021 (180 KB)
Show all versions (73 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    91b1f1efd64a7dbd5a649235a16d0868feafb5c7890c3f48094fb8d17d01ac8e

    Total downloads 57,521,102

    For this version 1,257,006

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: