RubyGems Navigation menu

aws-sdk-greengrass 1.28.0

Official AWS Ruby gem for AWS Greengrass. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.41.0 - July 28, 2021 (55.5 KB)
  2. 1.40.0 - March 24, 2021 (55.5 KB)
  3. 1.39.0 - March 10, 2021 (55.5 KB)
  4. 1.38.0 - February 02, 2021 (51 KB)
  5. 1.37.0 - September 30, 2020 (51 KB)
  6. 1.28.0 - November 25, 2019 (48.5 KB)
Show all versions (49 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    503d9f9565fd1b1f431962850c5eb9f0a9f34230dd2eece5c76f5061e3123d7c

    Total downloads 43,607,697

    For this version 2,848,691

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: