RubyGems Navigation menu

aws-sdk-emr 1.48.0

Official AWS Ruby gem for Amazon Elastic MapReduce (Amazon EMR). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.52.0 - September 09, 2021 (102 KB)
  2. 1.51.0 - September 01, 2021 (101 KB)
  3. 1.50.0 - August 27, 2021 (101 KB)
  4. 1.49.0 - August 13, 2021 (99 KB)
  5. 1.48.0 - July 30, 2021 (99 KB)
Show all versions (66 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.119.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    fbdb3f845791fa6ca117052cc465cafb31c7047edf43cd4091ccd3556b2a2477

    Total downloads 46,115,634

    For this version 215,494

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: