RubyGems Navigation menu

aws-sdk-emr 1.20.0

Official AWS Ruby gem for Amazon Elastic MapReduce (Amazon EMR). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.40.0 - November 23, 2020 (87.5 KB)
  2. 1.39.0 - October 01, 2020 (80 KB)
  3. 1.38.0 - September 30, 2020 (80 KB)
  4. 1.37.0 - September 15, 2020 (79.5 KB)
  5. 1.36.0 - August 28, 2020 (79.5 KB)
  6. 1.20.0 - July 25, 2019 (65.5 KB)
Show all versions (54 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.61.1
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    ed2406e7c9c3df4101c5146c7cbcaf4735e288e34013930fe8fe04e1c51a878a

    Total downloads 37,759,293

    For this version 716,889

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: