RubyGems Navigation menu

aws-sdk-emr 1.11.0

Official AWS Ruby gem for Amazon Elastic MapReduce (Amazon EMR). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.42.0 - February 26, 2021 (88 KB)
  2. 1.41.0 - February 02, 2021 (87.5 KB)
  3. 1.40.0 - November 23, 2020 (87.5 KB)
  4. 1.39.0 - October 01, 2020 (80 KB)
  5. 1.38.0 - September 30, 2020 (80 KB)
  6. 1.11.0 - March 18, 2019 (64 KB)
Show all versions (56 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.48.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    e3fc8e14a1bdf17560a1f4f61000ae311d537e11e13987ab2c2f57518cc875d1

    Total downloads 40,018,403

    For this version 167,783

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: