RubyGems Navigation menu

aws-sdk-elasticloadbalancingv2 1.76.0

Official AWS Ruby gem for Elastic Load Balancing (Elastic Load Balancing v2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.77.0 - February 24, 2022 (70.5 KB)
  2. 1.76.0 - February 03, 2022 (70.5 KB)
  3. 1.75.0 - December 21, 2021 (70.5 KB)
  4. 1.74.0 - December 01, 2021 (70.5 KB)
  5. 1.73.0 - November 23, 2021 (70.5 KB)
Show all versions (93 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.126.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    c92570fded79c117feb7e3816ec99f5ffc2d9b7bdf7abb2cc75420e09e2c196b

    Total downloads 58,543,940

    For this version 356,485

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: