RubyGems Navigation menu

aws-sdk-elasticloadbalancingv2 1.60.0

Official AWS Ruby gem for Elastic Load Balancing (Elastic Load Balancing v2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.66.0 - July 30, 2021 (69.5 KB)
  2. 1.65.0 - July 28, 2021 (69 KB)
  3. 1.64.0 - July 22, 2021 (69 KB)
  4. 1.63.0 - July 21, 2021 (69 KB)
  5. 1.62.0 - July 02, 2021 (69 KB)
  6. 1.60.0 - February 12, 2021 (63.5 KB)
Show all versions (82 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    f07eaefe156b43c5ef880f52adc6406de438ecc4b5aa1784abcc5db361c6d51c

    Total downloads 48,083,419

    For this version 705,008

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: