RubyGems Navigation menu

aws-sdk-elasticloadbalancingv2 1.34.0

Official AWS Ruby gem for Elastic Load Balancing (Elastic Load Balancing v2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.54.0 - October 29, 2020 (63 KB)
  2. 1.53.0 - October 02, 2020 (63.5 KB)
  3. 1.52.0 - September 30, 2020 (63.5 KB)
  4. 1.51.0 - September 15, 2020 (63.5 KB)
  5. 1.50.0 - September 08, 2020 (63.5 KB)
  6. 1.34.0 - September 12, 2019 (55 KB)
Show all versions (70 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.61.1
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    141e40aa52de4bc0f7d1b5e8082745d5101b0f28ba9c0b215ea631a8c1bb0afc

    Total downloads 38,900,698

    For this version 1,516,295

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: