RubyGems Navigation menu

aws-sdk-elasticloadbalancingv2 1.0.0.rc11

Official AWS Ruby gem for Elastic Load Balancing (Elastic Load Balancing v2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.46.0 - June 23, 2020 (63 KB)
  2. 1.45.1 - June 11, 2020 (62.5 KB)
  3. 1.44.0 - May 28, 2020 (62.5 KB)
  4. 1.43.0 - May 27, 2020 (62.5 KB)
  5. 1.42.0 - May 07, 2020 (62 KB)
  6. 1.0.0.rc11 - July 31, 2017 (35 KB)
Show all versions (62 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3.0.0.rc18
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    f7313a9953ad69c6f57d907e10f4bef6488d3555c77b6c7b8cc08d03347e4e43

    Total downloads 34,003,861

    For this version 537

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: