RubyGems Navigation menu

aws-sdk-elasticbeanstalk 1.24.0

Official AWS Ruby gem for AWS Elastic Beanstalk (Elastic Beanstalk). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.30.0 - May 28, 2020 (69.5 KB)
  2. 1.29.0 - May 07, 2020 (69.5 KB)
  3. 1.28.0 - April 06, 2020 (69.5 KB)
  4. 1.27.0 - March 09, 2020 (66.5 KB)
  5. 1.26.0 - October 23, 2019 (63.5 KB)
  6. 1.24.0 - July 01, 2019 (63.5 KB)
Show all versions (46 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.58.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    8fb9596ce4bb642c793961541ed55256b995c1f4efb60239c540d87135aa69c2

    Total downloads 30,711,284

    For this version 568,363

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: